HOME
ESTATÍSTICA
AULA Nº 08
UNIDADE 3 - ESTATÍSTICA I                                                                              Aula 9

3.3 – USANDO PLANILHAS

         Os softwares que apresentam planilhas permitem o cálculo direto da média, moda e mediana quando as medidas são todas digitadas. Não há formula direta para cálculo destas medidas quando a tabela apresentar uma distribuição de freqüência. Neste último caso será disponibilizado um aplicativo para o cálculo da média.
        Os softwares mais usados são o EXCEL que faz parte do Microsoft Office, o OPENOFFICE e o BROFFICE, sendo que os dois últimos são programas gratuitos.

No EXCEL, para calcular a média,
(1) Digite os valores
(2) Clique na célula onde será calculada a média, a moda ou a mediana.
(3) Para calcular a média, digite na célula  = MÉDIA(
(4) Selecione as células onde constam os valores tabelados arrastando o mouse com o botão direito pressionado sobre elas.
(5) Complete a fórmula fechando os parênteses. Na célula deverá ser exibido algo como = MÉDIA(A1:B2) onde A1  e B2 são respectivamente a primeira e a última célula com os valores tabelados. Pressione a seguir, a tecla ENTER.


 

         Os passos são semelhantes para o cálculo da mediana e da moda.
 

           Para a mediana, na célula deve ser digitado = MED(  e para a moda digite = MODO( . A seguir selecionam-se as células com os valores,  feche-se o parêntese e pressiona-se a tecla ENTER.

         No OPENOFFICE e no BROFFICE utilize os mesmos procedimentos. As fórmulas são =MÉDIA() para a média, =MEDIANA( ) para a mediana e =MODAL( ) para a moda.
Obs.: - No caso de tabelas bimodais, trimodais, etc., somente será calculada uma das modas.

A figura abaixo refere-se aos cálculos da média, da moda e da mediana executados no Excel.

Nos softwares pode ser usada a opção "função", que após clicada sobre o botão correspondente irá aparecer um quadro com as funções. Esta opção encontra-se na linha de entrada (logo acima da linha que identifica, por letras, as colunas).  São exibidas como fx ou f(x). E X P E R I M E N T E.
Inserindo função no EXCEL Inserindo função no BROFFICE-CALC

EXERCÍCIOS PARA TREINAMENTO

Usando o BROFFICE ou o EXCEL calcule a moda, a mediana e a média dos valores:
(a) 50, 10, 40, 30, 20, 80, 40, 15, 30, 10, 30.
(b) 32, 34, 45, 46, 35, 32, 34, 45, 37, 48, 56, 45, 57, 39, 18, 26, 36, 45, 57
(c) 16, 18, 30, 24, 42, 37, 30, 38, 35, 23, 32, 24, 27


3.4 – QUARTIL E PERCENTIL

         
Conforme afirmamos na aula anterior, uma amostra tem validade quando a média, a moda e a mediana resultam em valores bem próximos uns dos outros.
        Quando isto não acontece, devemos tomar algumas decisões para aceitação da amostra ou de parte da amostra. Vejamos como tratar dessas amostras.
        Iniciemos com a tabela a seguir:
         

1 13 13 14 14
15 16 19 19 20
20 20 20 20 21
23 24 25 26 105
       

         A diferença entre o maior e o menor valor de uma distribuição de dados coletados é denominada dispersão ou amplitude. Para a tabela acima, a dispersão ou amplitude é 105 - 1 = 104.
         Calculando a média, a moda e a mediana, encontramos: MÉDIA = 22,7, MODA = 20 e MEDIANA = 20.

          Observando a tabela, nota-se que os extremos 1 e 105 estão bem afastados das demais medidas. Se da listagem forem retirados estes dois valores a dispersão torna-se bem menor (igual a 26 - 13 = 13) e as medidas restantes parecem bem mais centradas em relação aos valores tabelados. Com isso serão obtidos, para as medidas de tendência central, os valores: MÉDIA = 19,2,  MODA = 20 e MEDIANA 20.
            VEJA COMO OS VALORES DA MÉDIA, DA MODA E DA MEDIANA FICARAM MAIS PRÓXIMOS UNS DOS OUTROS.

          Os valores bem afastados da maioria das medidas, denominados valores espúrios (outliers - em inglês) podem não condizer com a realidade da distribuição  e, com isso, levar a erros grosseiros nas tomadas das decisões ao se fazer a análise dos dados coletados, conforme foi visto no cálculo das medidas de tendência central.
          Você já deve ter visto isto quando se faz o julgamento de escolas de samba. Em geral são cinco jurados. Cada um dá a sua nota. Para obter a soma dos pontos elimina-se a maior e a menor nota em cada quesito.
          Em Estatística, existem técnicas para eliminação dos valores que estejam muito afastados das demais medidas. Entre as diversas técnicas destacamos: o quartil e o percentil usadas em partições dos dados.

A partição dos dados, pelo método dos quartis, é feita obedecendo às normas:
         I – Ordena-se o conjunto
         II – Divide-se a tabela em quatro partes, cada uma delas contendo 25% (ou seja ¼) dos valores tabelados.
         A primeira parte, formada pelos valores menores é chamada de 1º quartil. A última, formada pelos valores maiores, é chamada de 4º quartil.

1 13 13 14 14
15 16 19 19 20
20 20 20 20 21
23 24 25 26 105

Para a análise dos dados, desprezam-se os 1º e 4º quartis.

         A  tabela com os valores restantes é chamada de intervalo interquartil. No caso da tabela acima, o intervalo interquartil é formado por: {15, 16, 19, 19, 20, 20, 20, 20, 20, 21} onde MÉDIA = 19,1; MODA = 20 e MEDIANA = 20.

         Outras divisões da tabela também são usadas. Pode-se, por exemplo, dividir a tabela em 100 partes. Cada uma dessas partes é chamada de percentil, e escolher uma determinada faixa a ser desprezada, não esquecendo de que a quantidade de valores menores a serem desprezados deverá ser igual à quantidade de valores maiores.
 
       Usando o intervalo 10º (décimo) percentil, calcula-se 10% do total de medidas. Para a tabela do exemplo anterior, 10% de 20 são dois. Eliminam-se então os dois valores menores {1, 13} e os dois valores maiores {26, 105}. O conjunto de valores restantes constituem o intervalo 10º percentil.

         Ao eliminar parte da tabela, a amplitude passará a ser a diferença entre o maior e o menor valor da tabela restante e não a diferença entre o maior e menor valor na tabela inicial.
         A escolha do intervalo fica a critério do analista dos dados levando em conta uma série de fatores, inclusive a dispersão ou amplitude em relação aos valores iniciais.

            No exemplo dado, a dispersão quando se usa a divisão em quartis é 6 (21 - 15) e quando se usa o décimo percentil é 12 (25 - 13).

        Às vezes, ao calcular o número de elementos de cada quartil ou percentil, o valor obtido é um número fracionário. Adota-se então o processo de arredondamento, consiste em:
(1) manter apenas o número inteiro, quando o primeiro algarismo após a vírgula for menor que cinco.
Exemplo: para 12,378 usa-se 12.
(2) aumentar uma unidade à parte inteira, quando o primeiro algarismo após a vírgula for maior que cinco.
Exemplo: 62,763 arredonda-se para 63 pois o sete (em azul) é maior que cinco.
(3) se após a vírgula o primeiro e único algarismo for a um cinco, o resultado será a parte inteira do número.
Exemplo: 32,5 é arredondado para 32.
(4) quando o cinco aparece como primeiro algarismo e tem algum outro após ele, mesmo que seja zero, o resultado será o número inteiro acrescido de uma unidade.
Exemplo: 32,50 é arredondado para 33 enquanto que em 32,5 o resultado será 32.

       No caso de resultados fracionários, deve-se observar que nem todos os intervalos serão iguais.

EXERCÍCIOS PARA TREINAMENTO
1 - Considere a tabela a seguir
(a) Informe qual é o primeiro quartil.
(b) Informe qual é o quarto quartil.
(c) Qual é o intervalo interquartil?
(d) Calcular a média, a moda e a mediana de toda a tabela.
(e) Calcular o média, a moda e a mediana do intervalo interquartil.
(f) Informe qual é o primeiro décimo percentil. Não esqueça dos arredondamentos.
(g) Informe qual é o último décimo percentil?
(h) Qual é a moda, a média e a mediana antes e depois de eliminados os primeiro e centésimo décimo percentil.

Criação e editoração Prof. Cesário Ferreira          PÁGINA INICIAL            Aula 09